Window Types => Single Reference Window

Single Reference Window


Copying - Printing - Saving
Extract Compounds - Extract Properties - Extract References
Full Reference

Description



Picture: Single Reference window. Click on the picture to get more info.

TOP Full Reference

Complete text of the current Reference, with:

TOPCopying

To copy the current reference text to the clipboard, choose from the Menu "Edit => Copy Text"" or select this button from the shortcut bar:

TOPPrinting

To print this reference, choose from the Menu "File => Print" or select this button from the shortcut-bar:

Saving

To export the current structure drawing as either a MOL-file or a WMF-file, select from the Menu "File => Export => Structure" and select the appropriate file type in the following dialog box. Alternatively use this button from the shortcut bar:

TOPExtract Compounds

To get a List of Compounds with all compounds mentioned in the current reference, choose from the Menu "Search => Extract Compounds" or select this button from the shortcut bar:

TOPExtract Properties

To get a List of Properties of all properties which are recorded from the current reference, choose from the Menu "Search => Extract Properties" or select this button from the shortcut bar:

TOPExtract References

To start a new List of References with the current reference, choose from the Menu "Search => Extract References" or select this button from the shortcut bar:


SciDex Help 1.1
copyright 2000- LCI Publisher GmbH.
Last Modified: