Window Types => Single Property Window

Single Property Window


Magnifying - Copying - Printing - Saving
Extract Compounds - Extract Properties - Extract References
Structure - Full Property - Reference Window

Description



Picture: Single Property window. Click on the picture to get more info.

TOPStructure

Displays the Structure of the Compound, together with its associated name (only the first name is given in the case of multiple names), and additional information like total charge or stereo-information.

If there is no structure present, the compound name will instead be printed in the middle of this window.

TOPReference Window

Complete Reference of the current property, with:

TOPFull Property

The lower part of the window shows the full identification of the property, with all associated data. In this special case is the property the Landolt Börnstein Bands, while Content is Title Content, Volume is Volume Numbering.

TOPMagnifying

In all three parts of the window, it is possible to click with the right mousebutton on a particular item, to get this item enlarged to the whole window.

TOPCopying

To copy a single item (Structure Drawing, Property text or Reference text) to the clipboard, hold down the CTRL-key, while pressing the right mousebutton above this item and it will be copied to the clipboard.

To copy all of the text (Property and Reference) to the clipboard, choose from the Menu "Edit => Copy Text" or select this button from the shortcut bar:

To copy the structure drawing to the clipboard, choose from the Menu "Edit => Copy Image" or select this button from the shortcut-bar:

TOPPrinting

To print all or some of the data in the window, choose from the Menu "File => Print" or select this button from the shortcut-bar:

Saving

To export the current structure drawing as either a MOL-file or a WMF-file, select from the Menu "File => Export => Structure" and select the appropriate file type in the following dialog box. Alternatively use this button from the shortcut bar:

TOPExtract Compounds

Double click on the structure, to open the Single Compound Window with the compound to which this property belongs.
To start a new List of Compounds with the current compound, choose from the Menu "Search => Extract Compounds" or select this button from the shortcut bar

To add this compound to an existing List of Compounds, click with the left mouse-button on the structure, "drag" it over to the list window, and "drop" it there.

TOPExtract Properties

To start a new List of Properties with the current property, choose from the Menu "Search => Extract Properties" or select this button from the shortcut bar:

TOPExtract References

Double click on the reference to open the Single Reference Window with the current reference.

To start a new List of References with the current reference, choose from the Menu "Search => Extract References" or select this button from the shortcut bar:


SciDex Help 1.1
copyright © 2000- LCI Publisher GmbH.
Last Modified: