Window Types => List of Compounds

List of Compounds


Magnifying - Copying - Printing - Saving - Combine Lists - Extract Selected
Extract Compounds - Extract Properties - Extract References
Structure - Properties Window

Description



Picture: List of Compounds. Click on the picture to get more info.

TOPStructure

Displays the Structure of the Compound, together with its associated name (only the first name is given in the case of multiple names), and additional information like total charge or stereo-information.

If there is no structure present, the compound name will instead be printed in the middle of this window.

TOPProperties Window

Displays the properties that are stored relating to the active compound.


TOPMagnifying

In all parts of the window, it is possible to click with the right mousebutton on a particular item, to get this item enlarged to the whole window. Properties and references will be displayed in a more verbose manner, when magnified.

TOPCopying

To copy a single item to the clipboard, hold down the CTRL-key, while pressing the right mousebutton above this item and it will be copied to the clipboard.

To copy all of the text of the current compound (indicated by the green dot) to the clipboard, choose from the Menu "Edit => Copy Text" or select this button from the shortcut bar:

To copy the structure drawing of the current compound (indicated by the green dot) to the clipboard, choose from the Menu "Edit => Copy Image" or select this button from the shortcut bar:

TOPPrinting

To print all or some of the data in the window, choose from the Menu "File => Print" or select this button from the shortcut-bar:

TOPSaving

To export the current structure drawing as either a MOL-file or a WMF-file, select from the Menu "File => Export => Structure" and select the appropriate file type in the following dialog box. Alternatively use this button from the shortcut-bar:

To save the current list of Compounds (machine readable only), select from the Menu "File => Save" or use this button from the shortcut bar:

To export the current structure drawing (indicated by the green dot) as either a MOL-file or a WMF-file, select from the Menu "File => Export => Structure" and select the appropriate file type in the following dialog box.

TOPCombine Lists

To invert a list, or add/subtract/intersect this list with compounds from a different list, choose from the Menu "Search => Combine Lists" and choose the desired action in the following dialog box.

TOPExtract Selected

To create a new list with only a few compounds of the current hit list, select single compounds by clicking on their identification number (=> blue marks) and then choose from the Menu "Search => Extract Selected" or select this button from the shortcut bar:

To add one compound to a different, already existing List of Compounds, click with the left mouse-button on the structure, "drag" it over to the other list window, and "drop" it there.

TOPExtract Compounds

Double click on the compound identification number to open the Single Compound Window and get the full display of this compound with all of its data.

TOPExtract Properties

Double click on a property to open the Single Property Window and get the full display of this property with its associated Reference.

To get a List of Properties of all properties recorded to all compounds in the current hit list, choose from the Menu "Search => Extract Properties" or select this button from the shortcut-bar:

TOPExtract References

To get a List of References with all references to all compounds in the current hit list, choose from the Menu "Search => Extract References" or select this button from the shortcut-bar:


SciDex Help 1.1
copyright 2000- LCI Publisher GmbH.
Last Modified: