Window Types => Single Compound Window

Single Compound Window


Magnifying - Copying - Printing - Saving
Extract Compounds
- Extract Properties - Extract References
Structure - Compound ID Window - Properties Window - References Window

Description



Picture: Single Compound window. Click on the picture to get more info.

TOPStructure

Displays the Structure of the Compound, together with its associated name (only the first name is given in the case of multiple names), and additional information like total charge or stereo-information.

If there is no structure present, the compound name will instead be printed in the middle of this window.

TOPCompound ID Window

Identification Data of the compound.

TOPProperties Window

Displays the properties that are stored relating to the active compound.

TOPReferences Window

Displays the references to the current compound and all its properties.


TOPMagnifying

In all parts of the window, it is possible to click with the right mousebutton on a particular item, to get this item enlarged to the whole window. Properties and references will be displayed in a more verbose manner, when magnified.

TOPCopying

To copy a single item to the clipboard, hold down the CTRL-key, while pressing the right mousebutton above this item and it will be copied to the clipboard.

To copy all of the text (Compound Identification, Properties and References) to the clipboard, choose from the Menu "Edit => Copy Text" or select this button from the shortcut bar:

To copy the structure drawing to the clipboard, choose from the Menu "Edit => Copy Image" or select this button from the shortcut bar:

TOPPrinting

To print all or some of the data in the window, choose from the Menu "File => Print" or select this button from the shortcut-bar:

TOPSaving

To export the current structure drawing as either a MOL-file or a WMF-file, select from the Menu "File => Export => Structure" and select the appropriate file type in the following dialog box. Alternatively use this button from the shortcut bar:

TOPExtract Compounds

To start a new List of Compounds with the current compound, choose from the Menu "Search => Extract Compounds" or select this button from the shortcut bar:

To add this compound to an existing List of Compounds, click with the left mouse-button on the structure, "drag" it over to the list window, and "drop" it there.

TOPExtract Properties

Double click on a property to open the Single Property Window and get the full display of this property with its associated Reference.

To get a List of Properties of all properties recorded to the current compound, choose from the Menu "Search => Extract Properties" or select this button from the shortcut bar:

TOPExtract References

Double click on a reference to open the Single Reference Window and get the full display of this reference.

To get a List of References with all references in which the current compound is mentioned, choose from the Menu "Search => Extract References" or select this button from the shortcut bar:


SciDex Help 1.1
copyright 2000- LCI Publisher GmbH.
Last Modified: