Menu in SciDex


Text Menu - Graphical Menu - Quick Search Form - Status Bar - Keybord Shortcuts
File Menu - Edit Menu - Search Menu - Analyse Menu
Graph Menu - Mathematics Menu - Windows Menu - Help Menu

Text Menu



picture: Text menu

All functions are accessible from the main menu by its submenus
File, Edit, Search, Analyse, Graph, Mathematics, Window and Help. Functions from menu can be activated either by mouse  right-click or pressing key ALT and underlined character from menu on keyboard. 

The running mode of the program defines in some cases, if topics are visible or not. For example, all topics concerning password protection are only visible in the host version.

The access rights to the currently open database define, if topics are enabled or disabled.

For example, "Database Administration" is only enabled, when the database is opened in the master mode.

The shortcut-bar provides a convenient method to access directly the most commonly used commands.

 

Graphical Menu - Shortcut bar



picture: Graphical menu

Open Database

This menu entry is not available, when the version is restricted to a single database.

Close current database (if there is one) and open a file dialog to choose a new database

Open File

Open a list-file with a previously (with File => Save File as) saved:

Compound List,
Property List,
Reference List
or List of Compound Pairs.

Uses the standard open file dialog. Learn more ...

Print a current item

Print a data from a current window. Learn more ...

Copy Text

Copy a text of a current window to the clipboard. Learn more ...

Copy Structure

Copy a structure of a current window to the clipboard. Learn more ...

Help

Invoke Help file. Learn more ...

Extract Selected

Create a new list with the selected hits of a current list. Selected entries are marked with a blue sign in the first column of the text lists, or with a blue background in the Compound ID box in the case of compound lists.   Learn more ...

Extract Compounds

Create a new list with all compounds that occur in the currently active list or are referenced from the current list. A special case occurs, if the active window is a list of Compound Pairs, in which case a dialog box will allow to extract one or more rows of compounds from the list of pairs.  Learn more ...

Extract Properties

Create a new list with all properties that occur in the currently active list or are referenced from the current list. Learn more ...

Extract References

Create a new list with all references that occur in the currently active list or are referenced from the current list.  Learn more ...

Quick Search Form



picture: Quick Search Form

Convenient way, how to get information from database quickly,  is use of a quick search form. The quick search form includes all of most common search fields in a database. Inserted query string is analysed and evaluated to be found optimal results for the query. Results are displayed as a SciDex result list. 

Status Bar



picture: Status Bar

Any in SciDex performed action is reported to client in a SciDex Status Bar. Helps "What can you do" is also displayed in the Status Bar. Client get help quickly and therefore SciDex is used more effectively.

Keyboard Shortcuts

Another way how to improve performance work in SciDex is use of Shortcuts. SciDex is equipped with a number of shortcut to move appropriate item or action quickly. All Shortcuts are listed below.


Shortcut Function
F1 Help file open
F2 Edit Compound
F3 Edit Property
CTRL + F2 New Structure
CTRL + T Copy text
CTRL + I Copy structure
CTRL + V Paste text
CTRL + W Paste structure
CTRL + right-click on structure Copy structure
CTRL + right-click
 on item on C, P, R windows
Copy Data
right-click (hold)
 on item on C, P, R windows
Temporary display single Item in a same window
right-click (hold) and left click
 on item on C, P, R windows
Lock display single item in a same window. Unlock - click on window.
SHIFT + left-click on structure Structure rotate left, rotated structure is not saved.
SHIFT + right-click on structure Structure rotate right, rotated structure is not saved.
left-double-click on P, R Item Display single Property or Reference in a new window
PGDN, PGUP on active C, P, R Scroll over compounds, properties, references or their lists in a current database.

C, P, R windows  - compound, properties and reference windows



SciDex Help 1.1
copyright 2000- LCI Publisher GmbH.
Last Modified: