Frequently Asked Questions

Frequently Asked Questions


TOPAfter adding a reference the source, author or keyword is not shown in the listís of sources, authors and keywords in the search reference and edit reference window, why?

The number of entries in these source, author and keyword lists are limited to the first 500 entries. If you have already a very long list it might be that a entry is at a position greater than 500. Nevertheless you can search for this entry!

TOPHow can I add data of measurements to a compound?

First select File - New Graph - Data and type your data in the data editor table. Add a title for the graph and the parameters and select a graphstyle. Then plot the data. Now you can register the graph (incl. the data and all other graph information's) as a new property.

TOPIs it possible to change/edit already registered properties?

Yes it is. Double-click on the property and then select from the Edit-Menu Edit Property. The edit property window is opened and you can modify the property. To edit the data of a graph property just double-click on the graph and the SciDex-GraphTool is opened. Then open the data editor and you can change the data.

TOPWhat are the limits of SciDex?

SciDex has only the limits given by your hard disk! But, the SciDex-GraphTool has limits: Number of values per curve: 32000. Number of variables per curve: 75. Number of curves per graphic: 200

TOPMay I use other programs  to draw structures?

Yes, you can use any other program to draw a structure. You can copy the drawing via the clipboard into SciDex. Also you can import a MOL-file that was created in an arbitrary chemical drawing program (including SciDex) into the edit-pane of the search window. Another format that is currently available for reading is the not so wide-spread PLT format.

TOPAfter I have deleted e.g. a compound the entry is still in the database but instead of the structure drawing the text (deleted) is shown. Is this normal?

Yes, a entry (compound, property, reference) which is marked as deleted can be used for a new compound, property or reference. The sense is to avoid a new sort process after each delete!

TOPHas SciDex a Undo function?

No! SciDex does not provide a undo functionality. Please make copies of your work before you change something!

TOPAfter shrinking a structure drawing to a very small size the enlarged drawing looks different. Why?

This effect causes in the rounding process of the co-ordinates of the atoms of the structure drawing.

TOPI want to use the greek alphabet, but it does not work! What may be wrong?

Very important is the blank between your text and the leading parameters for the greek alphabet or sub- and superscript and so on! For example {\f1 Text} and not {\f1Text}. Also an error can occur if you omit one or more brackets.

TOPI have a computer with Unicode, can I use SciDex?

Yes, SciDex does work properly also on computers with Unicode.

TOPCan I underline, overline, strikethrough text?

No, up to now under-, overline and strikethrough of text is not supported.

TOPHow can I use another font?

You can use all fonts available on your computer and you can use different fonts for screen and printout. Choose the Window Menu - Configuration. Your settings will be saved in the SciDex *.ini file.

TOPThe search and edit reference window do not show any lists of sources, authors and keywords!

This can be a problem of the index. Try the following: File Menu - Database Administration - Debug and Support - Rebuild Index. In most cases SciDex is able to repair the index and after this the lists are available again. If you have still problems do not hesitate to contact LCI-Publisher!

TOPI want to search a value. Do I need to know the exact value?

No, SciDex can search values in intervals! So you will find all values with 12.1 if you type >12 in the search window.

TOPCan I use SciDex with an Apple-System or on an UNIX-system?

No! SciDex does only work under Windows 95, 98 and NT. Maybe it would work be that it works on an Apple System if you use the Windows-Emulation, but this is not tested!

TOPMay I open more than one database?

No, but SciDex allows to open a second database as a template.

TOPI have several databases and want to search for a topic in each of them. Is this possible in one step?

No, you have to open and search through one database after the other.

TOPI want to publish a database as a book. How can I print all the stuff in the database?

Generate a list, e.g. a list of compounds. Then print the list or export it as an RTF-file.

TOPCan I save a graphic plotted with an other graphic programme?

Yes, but only in the WMF-format. It would be better to create a graphic with the SciDex-GraphTool, because than you have always the possibility to look inside the data behind the graph.

TOPCan I save pictures, scans, photographs?

Yes, in the WMF-format.

TOPThe SciDex-GraphTool reports an Unexpected Error! What does this mean?

Please try to describe what you have done before the error occurs and mail this to LCI-Publisher as a bug report! We will try to solve this problem and contact you directly! (This is a free of charge service of LCI-Publisher).

TOPI want to publish my database, is it possible to use SciDex for this?

Yes, with the 'viewer',  a runtime solution for a specific database. The viewer solution is provided by LCI Publisher on request. The viewer programme has the same functionality as the Base version, but has no update functions and cannot open other databases as the specified one.

TOPIs a structure drawing necessary?

No, you can register a compound without a structure drawing. Instead of the drawing the Mol-formula will be shown.


SciDex Help 1.1
copyright © 2000- LCI Publisher GmbH.
Last Modified: